Using spiffy WordPress themes in an IE environment

Jul 22 2016 Published by under Off Topic

At MPOW we apparently have "compatibility mode" on by default by group policy. So this disables all the cool HTML5 and does weird things in general with a lot of web pages. If you go to the WordPress plugins, there are a few to show nasty messages to visitors that they have to change or update but that's just super unhelpful for those many visitors who don't actually have a choice.

Anyhoo... I pieced this together from a few different sites... If you go into network dashboard to themes to edit the theme and find the header.php file (back it up first just in case).

Then under <head> make the next line:

<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

and update... works. This tells IE not to show compatibility view.

No responses yet

Leave a Reply